HY T IHIF HIT -Fead gerergiiorhr RATFRY JeTaereT G, Rawi

CSIR-Central Electronics Engineering Research Institute, Pilani

TR (1) Tg & w4 g o fla wdietr (g g 01/2024)
Written Test for the selection of Technician (1) Post (Advt. No. 01/2024) D
9= 9 -/ Question Paper -lil
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AT FT T / name of the candidate. . ...

3T | / Roll No.

frlteqe & geamam
Signature of Invigilator

arereff ok STER

Signature of Candidate

QWW%%QEH%’QT/ Instructions to the Candidates

1. WReA-99, 50 Wall & Yol TRA-GfFAH & & A § AN alwew 7 3@ amerd)

The Question paper is in the farm of Question Booklet with 50 questions and the duration of the

test is 1Hour.

2.7 fedt digd axdfess T & wea g9 e o fre v smfey v & wdr gl

The questions will be objective type with four options out of which only one will be unambiguously

correct.

3.909%F oot & fav 03 3 g 3R vdw Teia 3w & fAv v 3w Fer o)

Each question carries 03 marks and one mark will be deducted for each wrong answer.

4.l & IR & F AT reer MeAsR 3AT-gfTam & s

A separate OMR answer sheet with carbon coated copy will be provided to mark the answer options.
5. 39T, JTR-GFcl & T 77 yeqeet & HGan, el / F1e §er & §d 955 9 @
INTAHR Fe-Jreasht & Fefta dfae Hr HfFa w2 T 368 & 99 FET

You have to select the right answer by marking the corresponding oval on the OMR answer sheet by
blue/black ball point pen as per instructions given in the answer sheet.




6. TR Weel & TV 3eeh 3aT ITeid el STeam|

Multiple answers for one question will be regarded as a wrong answer.

7. 39 E¢ FA H Aferd TeA-iETH HS HTHANR IT-RaH | @Afése v o g
§ TUT 35 gFESTAd direl HI ATl / FTl AT F SidT gige YT T ST g

Question booklet code printed on the top right corner should be written in the OMR answer sheet in
the space provided and marking the corresponding oval on the OMR answer sheet by blue/black ball

point pen.
8. WeA-GIEAHT H AT ATH AT FThAG Far fordd|
Enter your Name and Rell Number correctly in the question booklet.

9. NTFNR FTR-GfecTar & welr wRafSear Al / el wdr & sia dige 97 & & H S
TARTI

Allentries in the OMR sheet should be with blue/black ball point pen only.

10.938T ger # fordlers fr 3uftefy # & s sufeyfy oF W graer =T vl
You should sign attendance sheet only in the presence of the Invigilator in the examination hall.
11.faf@d ot gl & iy Feye, FaFacT, AQBH i gu -7 Foacias oy,
NST G, FAic 3fe o T ITATT 7AEH & AT

Computers, calculators, mobile phones and other electronic gadgets, text books, notes etc. will not be
allowed inside the written test hall.

12, 9T QU7 @ W, HSA IHNCANN IT-GReam dems @ A agr galr ufa (e @)
I 9 |

On completion of the test, original OMR answer sheet to the invigilator and retain the duplicate copy
(Yellow color) with you.

13.9R-gfecehr AT #i |l

Return the question booklet to invigilator.

14. 90067 % 2R It wr ofen ga s B egEfa FE

Candidates are not permitted to leave the examination hall during the examination.
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B9 (I F1F) / Subject- COPA (2505)

T W ! Total Questions: 50 HHAT [Time: 60 fTRFT /minutes

1. & 3T ahtiew ¥ 3o T = & R Fa v &
I T ST §2

Which function is used to link data from two different worksheets?

HLOOKUP
B. VLOOKUP
C. IF
D. SUM

2 Windows & "Task Manager" @ast & v sla-w1 g aiéwe
I9ANT R ST #2

Which keyboard shortcut is used to open "Task Manager" in Windows?

A. Ctrl + Shift + Esc
B. Ctrl+ Alt + Delete
C. Ctrl+ S
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D. Alt+ Tab

3. fmfaf@a & @ <7 91 MS EXCEL # #0w 71 a8t {2

Which of the following is not a valid function in MS EXCEL?
A. SUMY)

B. SUBTRACT()

C. COUNT()

D. COUNTA()

4, mﬁtmmﬁm#mmé;maﬁmw%

[

Correct steps to protect a PowerPoint presentation with a password?

AgE ->URFE JEi > wiewee fayr graas

Tools -> Protect Presentation -> Encrypt with password

B.®Fel ->3eWl ->URkFe WSAT ->viewee Y grwad
File -> Info -> Protect Presentation -> Encrypt with password

C. BB -> AR T > YRTe Yoieed  -> tfowce Ry graes
File -> More Options -> Protect Presentation -> Encrypt with password

D. 390Fd Ty RAFET/Al of the above

5  Uw ated R # e @ o & R ged 3 ahen s B

What is the most common method to connect a wireless printer to a computer?

A.  USB &&el FT 3YGNT AT / Using a USB cable
B. #elc¥ / Bluetooth
C. aE-%E Acad / Wi-Fi network

D. S ¥ s AT FIAT / Installing drivers via CD



6. PrTRfRT & ¥ #1F T Microsoft Word & TF aTieral & et @
Sger F1 7EY alrT 2

What is the correct way to insert an image inside a table in Microsoft Word?

A. Insert > Table > Image

B Click inside the cell > Insert > Picture

C. Page Layout > Table > Picture
D

Header & Footer > Insert Image

7. aﬁmﬁﬁwmﬁmmwmw&,mmw
AF F 7 ¥ B wEd 1 39N S afge?

If you are creating an invitation letter using Mail Merge, what type of file should
you use as the data source?

A. Excel Spreadsheet
B. PowerPoint Presentation
C. Image File
D.

PDF Decument

8. wHEd ¥ Raw ¥ "Sort & Filter" T Frq @ # foyw daw ¥

In which tab of the Ribbon is the "Sort & Filter" tool located?

A, Home
B. Insert
C. Data
D. Review

9, ﬁmwﬂ:mg}l‘maﬁﬁammm@mﬁmﬁ
gsrﬁ*ﬁvmm%?

Which type of fire extinguisher is used for electrical fires?



A. qTAt HATENRA (Water-based)
B. FHEA SEIHFEEE (COy)
C. BIA (Foam)

D. It TE™S (Wet chemical)

10.  “Pivot Table” HT 39919T fFg fav frar smar &2
What is the use of a "Pivot Table"?

A, T AT # 3T 1 RBAYT FA F AT /7 To analyze large amounts of
data

B. IE g1 F T / To create charts
C. Telie AT W@ F AT / To protect worksheets
D. eFEC F URRRAT F F AT / To format text

11. 3§ 91E A 32 F FRoMeey T F A1 Fiaw Yot & R §
‘The chart that shows the data in tabular form or in column pattern.

A.  URAT ¥1€ /Area Chart
B. ge 91 /Doughnut Chart
C. FIGH ITE/Column Chart

D. @R 91¢ /Bar chart



12. A H "Dynamic Named Range" TR & R #lF @ weer
3qaher T e 82

Which function is used to create a "Dynamic Named Range" in Excel?

A. OFFSET

B SUMIF

C. HLOOKUP
D INDEX

13. UEES & 39 A Rawt § v e ww # aiee 9 5

In Excel, how will you graphically represent expenditure incurred in different
departments?

A. 9T¥ =1E/Pie Chart
B. ®I@d 91€/Column Chart
C. @8 9I€ /Line Chart

D. 8fc =T&/Dot Chart

14. MSEXCEL & &l 91 el ®# & edl & gdl & @as v
Freafda &1 Feaiwa s &, 3R veen Frawer aRome & 2

Which function of MS EXCEL evaluates an expression against a list of values in
order, and returns the first matching result?

A.MATCH

B. SWITCH
C.IFS

D. TEXTJOIN



15. mﬁqﬁwmm?ﬂmﬂﬁaﬁtmm
&

All Operating Systems get their total memory initialized from?

A. @i /cru
B. ¥ /BIOS
C. TUAROM
D. HRAM

16.  PowerPoint & "Remove Background" €& &1 3941 #&d ™ ¥ s
fow frar amem &2

What is the primary use of the "Remove Background" tool in PowerPoint??

A. B 1 IFa138 A F fAT / To change the background of a video
B. 389 ¥ NATGGF SHA3S gl & AT / To remove unwanted

background from an image

C.TAs8 dFA35 g« F AT / To remove slide background

D. 916 (Text) FT YR F=¥ & f&T / To make text transparent

17. faaew Mo H vh 75 FEd a9 F QT Fla-a1 FA8 399097
T e &2

Which command is used to create a new file in Linux OS?

A. mkdir

B. touch
C. Is
D.

rm



18.  FlT W =Y IIUF WYST YA AN Wie, n, A, B g &
a% F W a2

Which view controls the look of your entire presentation such as fonts, colors,
logos, designs, ete.

A. Eellgs ATESY <g/Slide Master View
B. 2I3M3T AT = /Handout Master View
C. ARYH AR Y/Notes Master View

D. 3RFT RAFeul 7 T F1E A€/ None of the above

19. Ifg 3T PowerPoint # fFHY SAT &t "Shrink and Grow" TRANT
T e § @ 3T fFE R & vleRue @ sve w6

If you want an image to "Shrink and Grow" in PowerPoint, which type of
animation should you use?

A. Entrance Animation
B. Emphasis Animation
C. Ezxit Animation

D. Motion Path Animation

20. MySQL # "TRUNCATE" 3R "DELETE" # ¥471 3ia¥ ?
What is the difference between "TRUNCATE™ and "DELETE" in MySQL?

A. TRUNCATE 32T & Tt &g fEelie #xar ¢ 3iv AUTO_INCREMENT
# {¥e Far §, FEfF DELETE 3er fBelle atan § afver aifegnic
#I (/e 7 Faml

(TRUNCATE completely deletes data and resets AUTO_INCREMENT,
whereas DELETE deletes data but dees not reset AUTO_INCREMENT.)

B. DELETE d& gldr & 3Rk TRUNCATE ¢#r
(DELETE is faster and TRUNCATE is slower.)
C.DELETE & 3941T §F317 ot § e &Far amar 1

(DELETE is used for backup.)



D. TRUNCATE # "WHERE" Fellsl S€aATel a1 ST WhaT gl

(TRUNCATE allows the use of "WHERE" clause.)

21. MySQL FeHe (USE student;) # student FrasT v +ar &2

In the MySQL statement (USE student;), what does student represent?

A, ROW &1 ATH /ROW name
B. Database &T «11H# / Database name
C. Table T sTiHA/Table name

D. Column &T ATH/Column name

22.  HTML5 # <canvas> 3R <svg>H T e &2

What is the difference between <canvas> and <svg> in HTML5?

A. <canvas> edT Wifew &1 I9RT AT &, TETF <svg> TN
TFFE HT 3TANT Far 2l

<canvas™> uses bitmap graphics, while <svg> uses vector graphics.
B. FI§ T ¢l §, a1 JH §
There is no difference; both are the same.
C. <canvas> Had BIE SAST T & AT 3w feam smar #
<canvas> is only used for small images.

D. <svg> $ael TR & AT 39Air fhar s &

<svg> is only used for animation.

23. Of¢ v Acad F FF DHCP HaY g4 &, dY 41 GHEAT 8§ Hhal 87

What issue may occur if multiple DHCP servers exist in a network?



A. Acad AT & FATEAT / The network will slow down
B. IP U3 Fif=WeiFc 8 / IP address conflicts will occur

C. 9Ta% YT TFAT FAd 9% UIN / Network access control will

increase

D. ATa® W 42y a5 el / Network bandwidth will increase

24,  FiT @1 Aeafer RaEw AW WA FT 3IEE FF F LAN &I
GEY LAN ¥ SiIgeT §?

Which networking device connects one LAN to another LAN using the same
protocol?

A. UFeY Router
B. Tegg/Switch
C. ferst/Bridge

D. AFA/Modem

25.  ITE F§ sUAIFA vF & FAT F & FAT-IHAT FYH W T &
§aer ImED F AT 3 FT AEA §, A 3 Pl G GBI ITANT FEAT
uifw?

If a user wants to log in with the same email ID on two different computers
simultaneously, which protocol should be used?

A POP3
B SMTP
C. IMAP
D FTP



26. NAT (Network Address Translation) T 399¥9r 47 RFam Fmar &2
Why is NAT (Network Address Translation) used?
A. 3THIE ¥ WISdT Acad & ﬂ’(ﬁ’lﬂ' FT F fOT / To secure private

networks from the Internet

B. §eteic T8 9 & f&IT / To increase infernet speed
C. wsft EI‘;GI'ﬂ' # TF § IPU2H & & fdT / To provide the same IP

address to all users

D. Wﬁ' 3eT TR § fAT / For secure data storage

27.  CSSH, aed Terrw ofic % Wehiid | & fov fmRR@a # @
st w Ridew wdr &2

In CSS, which of the following is the correct syntax for referring to the external
style sheet?

<style src = example.css>
<style src = "example.css" >

<stylesheet> example.css </stylesheet>

e 0 = »

<link rel="stylesheet" type="text/css" href="example.css">

28. CSS#H, fafafea # @ a7 o1 RAdew gt e acat &
dFuape-Fex F diar 3 F v o RAdew &

In CSS8, which of the following is the correct syntax to make the background-
color of all paragraph elements to yellow?

p {background-color : yellow;}
p {background-color : #yellow;}

all {background-color : yellow;}

° 0w >

all p {background-color : #yellow;}



29. A diST F & F 3w student_namef&ﬁ? student_depariment
ATH & Y Fad § 3 3TUPT 37 & FIaA] & AT I JI2E A F v
HET AT § g7 ID=4 §, a1 39 ST A1 weedAe @

Suppose you have two columns named student_name and student_department
inside table student_details and you are asked to update the value of these
two columns where ID=4 then what statement you will write?

A.UPDATE student_details SET Student_name=""ram",
Student_department='Chemical' WHERE ID="4";

B. UPDATE table student_details SET column_name Student_name="ram",
Student_department='"Chemical’' WHERE ID="4";

C. UPDATE student_details SET Student name="ram" and
Student_department='"Chemical' WHERE ID="4';

D. 30T fGweal & & FI§ AEI/None of the above

30. CSS#H :hover FT &7

What is :hover in CSS?
A, Pseudo-element
B Class selector

C. Pseudo-class
D

Attribute selector

31. e & @ i @ javascriptm Fl'tﬁ' %‘?

‘Which of the following is not a javascript framework?

A. Vue

B React
C. Node

D Laravel

32.  JavaScript & T 6T AYE gdC T=ATAT (Event Bubbling) F VFar &7

Which methed in JavaScript stops Event Bubbling?
A. stopPropagation()

B. preventDefauli(}

C. stopBubbling()



D. cancelEvent()

33.  UH 98I0 9 S 9l GO0 dcal & 9T UF A% 6Ol e &
Gy fFE javascript AYS FT ITANT fFar sirar 32

Which JavaScript method is used to create a new array with array elements that
passes a test?

A. forEach()
B. map()

C. forMap()
D. filter()

34. Tarafof@a & & #i9 @ JEftece 1 3939 w3 9@ FaT &
"Ceeri Pilani" eRd & & v af tew &2

Which of the following is the correct syntax to display "Ceeri Pilani" in the
browser console using JavaScript?

A. console.display("Ceeri Pilani");
B. log.console("Ceeri Pilani");
C. consolelog("Ceeri Pilani");

D. print("Ceeri Pilani");

35.  VLOOKUP Heeldl 4T F{dT &7

What does the VLOOKUP function do?

A.'V' T EFEE B WISAT §/Looks up text that contain ‘v’
B. STadT § ™ ¥41 e UF A & dwr @ ¥ S @ e Qe A

%IChecks whether text is the same in one cell as in the next
C.H5aflg =g @?IT Ti/Finds related records
D. 3T T3t faseu/All of the above



36.  Power BI 3 Power Pivot &T 39 fa faw fFm s €2

What is the use of Power Pivot in Power BI?

A e @ REene & & @0 / To visualize data
B. a1 Azf 3k RAU=RIT S & foT / To create data models and

relationships

Cc. 3 & R Fx & fAT / To print data
D. 3T F TFHUE FA & fAT / To export data

37, afy fee ae # 3D shae s @, @ FiT & RAFeT @ g

If you want te add a 3D effect to a chart, which option is correct?

Chart Tools > Format > 3D Rotation
Chart Tools > Insert > Add 3D Effect

Chart Tools > Data > Advanced View

" 0w p

Chart Tools > Design > 3D Merge

38.  B2C &-wiAd Hua aEe B aHhT e F A Heaila i
AHAIBT B BIZF 3YNT Fat §l

All of the following are techniques B2C e-commerce companies use to attract
customers, except

A, Yol Ay @ {39 /Registering with search engines
B.  dMId ATHCA/Viral marketing
C. e [AAA/Online ads

D. T ATKII/Virtual marketing



39, AT 9 ¥ o w FE R # fAwee foEms &ar

What type of ad appears on top of a web page?
A, q19-315T faar=i/pop-under ad

B. 99-379 A= /pop-up ad

C. AT arer AT/ banner ad

D. ac fAsmg«/discount ad

40, e & o gran R gEen vae A F fow feme e o
FiFeda] N guan & WS B FeT ST ¢

A combination of software and information designed te provide security and
information for paymentis calleda _

A, fsforee arde/digital wallet
B. 919-319 RFATT/pop-up ad
C. ITY3T FT¢/shopping cart

D, UieheasT /encryption

4. siuetaq & 2o @R W THR AT FAES VAT FT 33ET §?

What type of cloud service does Dropbox data storage represent?

A. IaaS (Infrastructure as a Service)
B. Paa$8 (Platform as a Service)
C. SaaS (Software as a Service)

D. FaaS (Function as a Service)



42.  ATaH B 9 FA F AT el g H F T@HT G
1 arerar g

replicates itself by creating its own copies, in order to bring the
network to the halt.

A. &=/ Trojan

B. 9iH/Worm

C. TITEAY/Spyware

D. difatF dH/Logic bomb

43. 3&H FT ATH F4T § oI U FHATEY ATH AT I Aol (@ &
wae @ § 3R Aead RANRERT T FE F dF T A g w1
|

What is the name of attack when an attacker is able to eavesdrop on network
traffic and identify the MAC address of a computer with network privileges?

A. 3s3fedY dvre/Identity Theft
B. A g 81 fAT¥T #&F /Man in the middle attack
C.7ea% FAFAUST /Network Injection

D. vFHiSee vEfATee /Accidental Association

4. wRAE 39 Rig W e frar smen § st e snafts Acas
3R AfdRawsy aEd A aa § o9 & &7 & ft s
ST 21

A firewall is installed at the point where the secure internal network and
untrusted external network meet which is also known as

A. glF 9ige /Choke point
B. #fear qige/Meeting point

C. wIErT tﬁ%? [Firewall point



D. A 918 /Secure point

45.  Aead gon Rt & e gon F ay F ARt & 3 S .
FUT T B

Which one of the following statements is correct about Email security in the
network security methods?

A.HWﬁﬁﬁW*ﬁ?ﬂ?ﬂ'ﬂ{ﬁWSﬂ?WWﬁﬁ
AT T BN

One has to deploy hardware, software, and security procedures to lock those
apps down.

B. frdlt &1 war g% wifyw fF dead &1 gy sgaEr ST REmar ¥
dIfF aF Aead & gasr # et off agema, seaue + & TF)

One should know about what the normal behavior of a network look likes so
that he/she can spot any changes, breaches in the behavior of the network.

C. AR wad HOF Iuwhr fr e Tl Rt F F v § e
ITA 7 IR Aea® aF TgT o FW F AT B s

Phishing is one of the most commonly used methods that are used by
hackers to gain access to the network

D. 3Rad THT AFea/All of the above

46. frrfai@a & ¥ w9 w1 N 1T (reveEee) 3k Rwew
eI T 87

Which one of the following given programs provides isolation (abstraction) and
partitioning?

A. fo¥en geRfaST /System hypervisor
B. FFEAqT EIEITAS /Software hypervisor

C. EAAY e fdsi/Hardware hypervisor
D. ﬁ-:jaiﬁmm EBRIASY /Virtualization hypervisor



47. Pt & @ 9 @ e A 99 & R '

Which of the following is a valid for loop in Python?

for(i=0; i < 6; i++)
for i in range(0,6):

for i in range{0,6)

e 0w »

for i in range(6)

48. my_tuple=(1,2,3) T my_tuple[l] =5 FA § F4T M2
What happens if we execute my_tuple[1] =5 when my_tuple = (1, 2, 3)?
A.(1,5,3) IM3EYE A9 (It will output (1, 5,3))
B. TypeError 3TWIT| (It will raise a TypeError)
C. None 13T 2911 (It will output None)

D. (1, 2,3, 5) H3EGE &M (It will output (1, 2,3, 5)

49. AR ¥ By By # B veew Fid § TR AR dFa
ANTTTT A T FIAT 67

In which part of memory does the system store the parameter and local variables
of function call?

A. 8/heap
B. ¥¢#/Stack
C. 72T QIHE/Data segment

D. #¥g/Queue



50, Faflafla # @ si-ar wmyw § e ¥ 3o ofediey em &
e wd e &

Which of the following is the correct way o remove duplicate elements from a
list in Python?

A. list(set(my _list))
B. remove_duplicates(my _list)
C. delete_duplicates(my_list)

D. my list.unique()






