o TH IS AR -Feo T gorargitoreht TR Ireqeener weurer, e

CSIR-Central Electronics Engineering Research Institute, Pilani

e (1) 9 & T4 3q faf@a wden (e & 01/2024)
Written Test for the selection of Technician (1) Post (Advt. No. 01/2024) ‘
w1 A -ll/ Question Paper -l

FOYET AR AT WEnfAT HgFS/ Computer Operator & Programming Assistant

Question
Paper Set

et 7Ra/ Total Question: 50 faf&r / Date : 23.03.2025
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srvafe o vy 31391/ Instructions to the Candidates
1. SRA-UF, 50 WA § o RA-TRedH F &7 7 § s odww fr waftr gy

The Question paper is in the form of Question Booklet with 50 questions and the duration of the
test is 1Hour.

2.9R Tt wfga a¥gferss TR & woa gt et @ [ v arafeey &9 § @l g

The questions will be objective type with four options out of which only one will be unambiguously
correct.

3.99% W & fAw 03 3% gt 3 93w 7o 3¢ & v v 3w @ smem

Each question carries 03 marks and one mark will be deducted for each wrong answer.

4. 9% & I A F AU T HUAINR IR & s

A separate OMR answer sheet with carbon coated copy will be provided to mark the answer options.
5. 3T, C-GEH BT 7T et F AR, A/ wH Tl & dfor oge 3 @
INUAHR Fe-GRETH & T Jiger HF 3T FF TE 3R F T3 T g

You have to select the right answer by marking the corresponding oval on the OMR answer sheet by
blue/black ball point pen as per instructions given in the answer sheet.



6. T& U & ToIT 3% 30 9Teld AT e |

Multiple answers for one guestion will be regarded as a wrong answer.

7.3 aI¢ F 7 Hiea RA-gieaw Hi5 MTANR SR-gRedw | Rfése v w forger
g aur 30 Tt e @ el / Fel TR F didd 9ige U § AT g

Question booklet code printed on the top right corner should be written in the OMR answer sheet in
the space provided and marking the corresponding oval on the OMR answer sheet by blue/black ball

peint pen.
8. WRA-GFETH! F YT ATH AT A Ter o
Enter your Name and Roll Number correctly in the question booklet.

9. MTANR FA-GieaH # el gfdfSeat ol / el Ty & afer dige 97 & & 1 Sl
Uiy

All entries in the OMR sheet should be with blue/black ball point pen only.

10. T gier F e i suicafa & & e safEfa o9 W gEmR FG 9|
You should sign attendance sheet only in the presence of the Invigilator in the examination hall.

11. ff@T oleT &d & iR FogR, FAFIR, ATET BT T 37T FoFGIalh IeH,
T [EaF, Al 3G AT i AT A &r St

Computers, calculators, mobile phones and other electronic gadgets, text books, notes etc. will not be
allowed inside the written test hall.

12. 908T QU7 81 W, A HUANR ac-qfEas @les w1 @T o gl v (e )
HYA I T

On completion of the test, original OMR answer sheet to the invigilator and retain the duplicate copy
(Yellow color) with you.

13. JRA-gRehT AT Hr Hid|

Return the question booklet to invigilator.

14. 788 ¥ N At wr e g S B sEHEa S T

Candidates are not permitted to leave the examination hall during the examination.



g2 TA/Question Paper (SET-C)
qg/ Post (T F1S): dheigel (1) / Technician (1) (TECH-3)
fa sy (99 F18) / Subject- COPA (2505)

el T / Total Questions: 50 HAT [Time: 60 FAFE /minutes

1. freafaf@d & ¥ 19 ¥ Microsoft Word # & aifear & sfial 3831
et &1 T alsT 82

What is the correct way to insert an image inside a table in Microsoft Word?

A. Insert > Table > Image

B Click inside the cell > Insert > Picture

C. Page Layout > Table > Picture
D

Header & Footer > Insert Image

2. “Pivot Table” ®T 398 fFw fore fFar a1 &2
What is the use of a ""Pivot Table"?

A. 99 AT # 3 #1 fedvor FA@ & FAT / To analyze large amounts of
data

B. 91¢ AT & foIT / To create charts
C. a&dic H IS W@ F AT / To protect worksheets
D. TFEC B IHNT F & AT / To format text

3. weh TR Rwew sruel Fa AR F wel @ AR F@
2

All Operating Systems get their total memory initialized from?



A, @y /cpU

B. <N /BIOS
C. TAROM
D. {W/RAM

4, fO==w 3w § uF a9 AT g & AU FA-A1 FAIE 39T
F ST &2

Which command is used to create a new file in Linux OS?

A. mkdir
B touch
C. Is

D rm

5. UF TREw e # Fge @ da & R 9@ s qlawr w4 g2
What is the most common method to connect a wireless printer to a computer?

A.  USB Faa &1 IYAWT FIAT / Using a USB cable
B. SCd / Bluetooth
C. dE-%IE sea®s / Wi-Fi network

D. wEr & gAY gTeTer L7 / Installing drivers via CD

6. fRE 9FR F AT gA I AT F 3TN faerelt & Y 3mer H
T F fae e snam &

Which type of fire extinguisher is used for electrical fires?

A. It 3METRA (Water-based)
B. Fda EEINTFAES (CO2)



C. WA (Foam)

D. el TS (Wet chemical)

7. TR 3T A AT T IUIWET (& IHAT IF 4T @ §, dF 9y 2T
T & W A 59 BT F 39907 FLEA ATRC?

If you are creating an invitation letter using Mail Merge, what type of file should
you use as the data source?

Excel Spreadsheet
B. PowerPoint Presentation
C. Image File
D. PDF Document

8. THRd F a7 F "Sort & Filter" gel frw o & v gar 2

In which tab of the Ribbon is the "Sort & Filter" tool located?
A. Home

B. Insert
C. Data
D.

Review

9. & Faer-3reer ahdiey ¥ ¥ e WA & v 5y v w1
39gter fRT STeT B2

Which function is used to link data from two different worksheets?

HLOOKUP
B. VLOOKUP
C. IF
D. SUM

10. Windows # "Task Manager" @« ¥ faT Fla-ur fad aiése
39T R Smar @2



Which keyboard shortcut is used to open "Task Manager" in Windows?

A. Ctrl + Shift + Esc
B. Ctrl + Alt + Delete
C. Ctrl +8

D. Alt + Tab

11. g ¥ S 37 ! GRoitagy &9 # a1 Fiaa Set 7 fgmmer §
The chart that shows the data in tabular form or in column pattern.

A, i AT 91 /Area Chart
B. € A€ /Doughnut Chart
C. HIGH TME/Column Chart

D. a4 1€ /Bar chart

12. wFAd H "Dynamic Named Range" 99 F AT Sl @1 e
39ANT ey Srar 2

Which function is used to create a ""Dynamic Named Range" in Excel?

A. OFFSET

B SUMIF

C. HLOOKUP
D INDEX

13. TFEW # v ¥ RuEt # e v =99 & IgieT ¥ 39

In Excel, how will you graphically represent expenditure incurred in different
departments?

A. 9T§ 9E/Pie Chart



B. ST =I¢/Column Chart
C. 9@ AE /Line Chart

D. 3fc F&/Dot Chart

14.  MS EXCEL & FlF & $&eel %87 & 7ol 1 ¥ & @ s
sffreafda =1 qeaiwa st §, 3 ggen Reme aRomw & @2

Which function of MS EXCEL evaluates an expression against a list of values in
order, and returns the first matching result?

A. MATCH

B. SWITCH
C. IFS

D. TEXTJOIN

15. foerai@a & @ sl 97 MS EXCEL & A &1 =i8f &7

Which of the following is not a valid function in MS EXCEL?
A. SUMYQ)

B. SUBTRACT()

C. COUNT()

D. COUNTA()

16.  PowerPoint # "Remove Background" T& T 300N A&T T A fFad
foe R san #2

What is the primary use of the "Remove Background" tool in PowerPoint??

A. ATAY F1 IFAEE 9 F AT / To change the background of a video



B. RS € IAEWTF d%a3s g€« ¥ foT / To remove unwanted

background from an image

C.Fd13s dFI3T 3o F AT / To remove slide background

D. 918 (Text) ® YREe a=Tist & AT / To make text transparent

17, diavuige yoitesr  qwas ¥ PRT +& F v af Fed w2 § 2

Correct steps to protect a PowerPoint presentation with a password?

A.TH ->URFE Geeue > vfewee Ry gwed

Tools -> Protect Presentation -> Encrypt with password

B.BBd ->& % ->WRFE Weiewd ->Uimpce @y 9rwEs
File -> Info -> Protect Presentation -> Encrypt with password

C.FEd > AR IATRH - Weae Yo -> vieee fag ywasd
File -> More Options -> Protect Presentation -> Encrypt with password

D. IWFa THT RAFET/All of the above

18. &I W1 oF UF HYOT YSiEAT A wie, T, wen, Bemsw anfy &
% Ft e e ¥

Which view controls the look of your entire presentation such as fonts, colors,
logos, designs, etc.

A, T3S ARCY ef/Slide Master View
B.  @S3I3T AR = /Handout Master View
C. IigH HARCY F/Notes Master View

D. 3IRFT RFeul # F FF AE/None of the above



19. °f¢ 3T PowerPoint & BFdl ST Y "Shrink and Grow" T
& aEd €, A AT fRT YRR & Ul &1 39T e

If you want an image to "Shrink and Grow" in PowerPoint, which type of
animatien should you use?

A. Entrance Animation
B. Emphasis Animation
C. Exit Animation

D. Motion Path Animation

20. e ofifee fF &9 & 3T student_namef!ﬂ'{' student_department
a7 ¥ & siad & 3T ITF 57 a FieAl F A F I WA F QAU
FET JET § SgT ID=4 §, @ 31T S A1 i g

Suppose you have two columns named student_name and student_department
inside table student_details and you are asked to update the value of these two
columns where ID=4 then what statement you will write?

A. UPDATE student_details SET Student_name="ram",
Student_department="Chemical' WHERE ID="4";

B, UPDATE table student_details SET column_name Student_name="ram",
Student_department='Chemical' WHERE ID='4’;

C. UPDATE student_details SET Student_name="ram" and
Student_department="Chemical' WHERE ID="4';

D.3WFd faFeal A & H1E T¢/None of the above

21. MySQL TecHe (USE student;) # student Frasr v swar &2

In the MySQL statement (USE student;), what does student represent?

A. ROW &7 dTH /ROW name
B. Database &T #TH / Database name
C. Table T «ATH/Table name

D. Column &t ATH/Column name

22. MySQL# "TRUNCATE" 3iiX "DELETE" ®# 41 3a¥ &?

What is the difference between "TRUNCATE" and "DELETE" in MySQL?



23.

A. RUNCATE 321 #t qft avg Rdfle #=ar 8 3k AUTO_INCREMENT
F {8 FXa1 &, F9fF DELETE 340 fefic avar & dfee sie-ghde
N ¥ T Fam

{TRUNCATE completely deletes data and resets AUTQO_INCREMENT,
whereas DELETE deletes data but does not reset AUTO_INCREMENT.)

B. DELETE &% #lar # 3iR TRUNCATE thar

(DELETE is faster and TRUNCATE is slower.)

C.DELETE & 3931 3%37 o= & fav fear smar
(DELETE is used for backup.)

D. TRUNCATE & "WHERE" Fdlal STIHATT fhdT ST Gahal &1

(TRUNCATE allows the use of "WHERE" clause.)

Ify v Aead § $§ DHCP &R Qd ¢, o ¥ gaEam & a&dt 82

What issue may occur if multiple DHCP servers exist in a network?

A. Sas 4YAT § AT / The network will slow down

B. P U3W Si=Fadc 19 / IP address conflicts will occur

C. Acah W oUW HAd T¢ ATCAT / Network access control will
increase

D. AaF W agﬁ?-l' @¢ SITCalT / Network bandwidth will increase
24. T W1 AcatHw BamT GAW WS 1 3TART FI& TF LAN H
8 LAN & Sitgar 82

Which networking device connects one LAN to another LAN using the same
protocol?

A. T3 /Router

B. fEE@/Switch

C. fsT/Bridge

D. HAZA/Modem



25. TR N ITATEAT UF ) GAF H & HAT-HET FYRI W @
& IS A A I FIAT AT §, A IW P AT NSRS ST FAT

afew? (If a user wants to log in with the same email ID on two different
computers simultaneously, which protocol should be used?)

POP3
B. SMTP
C. IMAP
D. FTP

26. Css#, TratRa & € Fiv w1 Www ot Remw aat &
fFaEesar f e S ¥ fT o Rdew &

In CSS, which of the following is the correct syntax to make the background-
color of all paragraph elements to yellow?

p {background-color : yellow;}
p {background-color : #yellow;}

all {background-color : yellow;}

T 0 F »

all p {background-color : #yellow;}

27.  CSSH, g vena ific # weild &= & v mfR@a # @
Fla w1 fidew wd &2

In CSS, which of the following is the correct syntax for referring to the external
style sheet?

<style sr¢ = example.css>
<style src = "example.css" >

<stylesheet> example.css </stylesheet>

S 0w p

<link rel="stylesheet" type="text/css" href="example.css">



28. NAT (Network Address Translation) &T 39T F4T fFar sar %“’

Why is NAT (Network Address Translation) used?
A, geTAAT ¥ YISAT Acad Hl '\‘_Bﬁ’la' FIA & fOT / To secure private

networks from the Internet

B. geteic iz 98 F fAT / To increase internet speed
C. sl o #1 v & 1P UdW & & AT / To provide the same IP

address to all users

D. T8 32T TS & AT / For secure data storage

29. HTML5 & <canvas> 3ix <svg>ﬁ' 9T 3 B2

What is the difference between <canvas> and <svg> in HTMLS?

A. <canvas> [REAY MIbFT FT ITNT FAT §, FEF <svg> JFET
TRSFT HT 39T FaT B

<canvas> uses bitmap graphics, while <svg> uses vector graphics.
B. #§ 3w et &, Qe wonT ¢
There is no difference; both are the same,
C. <canvas> had BI¢ FAST TR F o 3vahr = e §)
<canvas> is only used for small images.

D. <svg>$ad AT F faT v & ST #i

<svg> is only used for animation.

30. CSS# :hover F4T §?
What is :hover in CSS?

A. Pseudo-element

B Class selector

C. Pseudo-class
D

Attribute selector

31. T A S T javascript WAa® AR &



Which of the following is not a javascript framework?

A, Vue

B React
C. Node

D Laravel

32.  JavaScript § Fle7 @ #YUT T Fwafa (Event Bubbling) ®Y VFeT 32

Which method in JavaScript stops Event Bubbling?
A, stopPropagation()

B preventDefault()

C. stopBubbling()
D

cancelEvent()

33. TS THETUT YTE T gret GO0 dedl WY U oOf |l e F
mﬁm’javascriptﬁﬂ?wmmm%?

Which JavaScript method is used to create a new array with array elements that
passes a test?

A. forEach()
B.  map()
C. forMap()
D. filter()

34,  fafET & @ 9 o FEitete #1399 FF qEeN Fae A
"Ceeri Pilani" YEid F6&r & fov af fHdsw &2

Which of the following is the correct syntax to display "Ceeri Pilani"” in the
browser console using JavaScript?



console.display(" Ceeri Pilani");
log.console(" Ceeri Pilani™);

console.log(" Ceeri Pilani");

¥ 0w >

print(" Ceeri Pilani');

35. VLOOKUP W F4T 3T 87

What does the VLOOKUP function do?

A, W' qTer 3FEC F @il %ILooks up text that contain v’
B. saargF FmtRec w Aa X do & ¥ w1 & sorer aw &

%lChecks whether text is the same in one cell as in the next
C. wafea Rers QEHT Z1/Finds related records

D. 3UTd ¥ fAFe9/Al of the above

36. Power BI & Power Pivot & 39T f&w faT a1 sman %?

‘What is the use of Power Pivot in Power BI?

A. ger HY ﬁw FI & AT / To visnalize data
B. ger Arsfae AT ReesfliT ga= & AT / To create data models and

relationships

C. 31 Y Ric =t F faT/ To print data
D. 32 & tFHUE FA & AT / To export data



37. IR R G & 3D ghee SEar @) Fi @ REe wdt g

If you want to add a 3D effect to a chart, which option is correct?

Chart Tools > Format > 3D Rotation
Chart Tools > Insert > Add 3D Effect

Chart Tools > Data > Advanced View

S 0w P

Chart Tools > Design > 3D Merge

38. BCE-FHHG FUAT AEH N Wea & F v Awfef@a waft
aFiHl F BEEHET ITAT FICAT Bl

All of the following are techniques B2C e-commerce companies use to attract
customers, except

A. fowefor Ry gt g5 /Registering with search engines
B. TS AT/ Viral marketing

C. Hiard Rea/Online ads

D. Eﬁgﬂ'ﬂ' ATHfEN/Virtual marketing

39, ¥ I & ¥ W e vER FT RAwas wd &

What type of ad appears on top of a web page?
A. q19-37=T fasma=t/pop-under ad

B. UT9-319 RAATTS/pop-up ad

C. &= a1 7Y/ banner ad

D. 8 f&aaa/discount ad



0. sEam & fav gen #R guer v+ & fav e e av
WTFeday AR gaan & vk &) _ F@ e g

A combination of software and information designed to provide security and
information for payment is calleda

A, R2fSear arde/digital wallet
B.UT9-39 feAATT=/pop-up ad
C. AT FTE/shopping cart

D. TiAFS fencryption

41. dcad gren R # o gan F M A ARRa d ¥ sa W
Y HEl 87

Which one of the following statements is correct about Email security in the
network security methods?

A3 & F dlF F F RIw g, arredaw sl gran givanst #
AT FEAT g

One has to deploy hardware, software, and security procedures to lock those
apps down.

B. el Y gar 8= wifye @ dea® &1 T ¥agR Hw REar §
aIfF 9% Acasd & FaeR # Y ff agog, Seoad & & TF|

One should know about what the normal behavior of a network look likes so
that he/she can spot any changes, breaches in the behavior of the network.

C. R wad sl 3w & I T R # @ e ¢ S
SYANT ¥FA AN ATa$ dF G Wod w F faw fran smen 2

Phishing is one of the most commonly used methods that are msed by
hackers to gain access to the network

D. 3WISd Tt fae9/All of the above

42. AcaF W W FA ¥ favw o g A B T g
T R



replicates itself by creating its own copies, in order to bring the
network to the halt.

A. =1/ Trojan

B. @T#/Worm
C. TUTEAY/Spyware

D. |t TFH/Logic bomb

43, ¢ HT ATH FAT § 9 TF FATET Acdd Iadid T Fa (@t #
TIH B § IR ATas RAnfERt a@ wgex & AF o i ggEer s1an
gl

What is the name of attack when an attacker is able to eavesdrop on network
traffic and identify the MAC address of a computer with network privileges?

A, gAY A%e/identity Theft
B. A9 4 31 fATRT 3A&F /Man in the middle attack
C. A¢a® FoTRIT /Network Injection

D. tFHIEed TEIRATAA /Accidental Association

4, famfRf@a & ¥ sla-w wmaa & e ¥ e thdlce somt &
forw wdy ot ¥

Which of the following is the correct way to remove duplicate elements from a
list in Python?

A list(set(my_list))
B. remove_duplicates(my_list)
C. delete_duplicates(my_list)

D. my_list.unique()

45, SOEiFE ¥ 3T TR T TPR A FABET Va1 F IGEI0T 87

What type of cloud service does Drophox data storage represent?



A. Taa8 (Infrastructure as a Service)
B. Paa8 (Platform as a Service)
C. SaaS (Software as a Service)

D. FaaS (Function as a Service)

46, Torrfaf@a F ¥ sl a7 oRmE e (rereaerd) 3R R
eI T &7

Which one of the following given programs prevides isolation {abstraction) and
partitioning?

A, Rreea grefasi¥ /System hypervisor

B. WIFEAWR @IS /Software hypervisor

C. ELRES Wﬁmﬂlardware hypervisor
D. Rgafases FFRMAST /Virtualization hypervisor

47. rafafa # ¥ #l @ 9wyT #§ 99 F v AT @

Which of the follewing is a valid for loop in Python?

for(i=0; i< 6; it++)
for i in range(0,6):

for i in range(0,6)

S awp

for i in range(6)

48. my tuple=(1,2,3) 9T my tuple[l] =5 FA ¥ FAT M7
What happens if we execute my_tuple[l] =5 when my_tuple = (1, 2, 3)?

A. (1,5, 3) 313TYE 2| (It will output (1,5, 3))



B. TypeError HTTIMTI (It will raise a TypeError)
C. None 3T3EYE &7 (It will output None)

D. (1,2, 3, 5) 3T3€YE &I (It will output (1, 2,3, 5))

49. AN F Y R # Rwed vE sid § W ik dwa
ANTaeT FT TR T B

In which part of memory does the system store the parameter and local variables
of function call?

A. @/heap
B. ¥&F/Stack
C. 2T VIMHT/Data segment

D. ¥g/Queue

50. wrRaElw 39 fig w0 vl R smar @ st @RiEa alke Acaw
3t Ff¥egwy el deaF Peaa ¥ A & v & oft s
ST g

A firewall is installed at the point where the secure internal network and
untrusted external network meet which is also known as

A. gl dige /Choke point
B.  HI&w qige/Meeting point
C. WHRREId Y@< /Firewall point

D. f@=@aT qiEe /Secure point
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