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T T/ Total Question: 50 fafr/ Date : 23.03.2025
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AT FTATH / name of the candidate. ...

I{shHT® W / Roll No,

HEERE

e & Teama Frvaefl o gRITER
Signature of Invigilator Signature of Candidate

arvarfeia o fAg 3T9a9T / Instructions to the Candidates
1. 9RO, 50 WeaAT H Fobd WRA-GREAHT F & A § 3R oden & el =y

The Question paper is in the form of Question Booklet with 50 questions and the duration of the
test is 1Hour.

2.9 Taspedl Afgd aegiass @R & Woa gt e & % v 3mfey &9 ¥ @ geml

The questions will be objective type with four options out of which only one will be unambiguously
correct.

3.9389% WA ¥ faw 03 3w g 3T v+ Tod I F A wF 3F Her S|

Each question carries 03 marks and one mark will be deducted for each wrong answer.

4. 9% & I A & AT e AR FAe-GReaE &7 e

A separate OMR answer sheet with carbon coated copy will be provided to mark the answer options.
5. Y, IeR-G&ce H QU a0 Il & IER, el / el Tl & &l qi5e 9 §
VAR IeR-GIEae & Faft sifaer wr 3fra =F FEr 30 1 97 H &

You have to select the right answer by marking the corresponding oval on the OMR answer sheet by
blue/black ball point pen as per instructions given in the answer sheet.



6.T& T & AU 3% 33 ared AT STeaT|

Multiple answers for one question will be regarded as a wrong answer,

7.3 g P 7 AR TeA-gRAH FIE HNOBR 3e-YiEas | Aidse T R omger
¥ qU 3E0 ERTS el B el / el TET F S Tee 9 A T g

Question booklet code printed on the top right corner should be written in the OMR answer sheet in
the space provided and marking the corresponding oval on the OMR answer sheet by blue/black ball

point pen.
8. TA-JRETH H T FH AT JphAR T ford|
Enter your Name and Roll Number correctly in the question booklet.

9. NN FeR-gFeaar & wolr vl e / Freh T & aler oige 97 @ & & A=
Gy

All entries in the OMR sheet should be with blue/black ball point pen only.

10. 98T gl & e H U F & v 3ulEafd T « gEaRi FET AR
You should sign attendance sheet only in the presence of the Invigilator in the examination hall,

11. T wET g F T LR, FAFAR, A Wi TUT 3T ol eh Ieiey,
Ted qEaeh, AlC 3 Al B Al A & Swee|

Computers, calculators, mobile phones and other electronic gadgets, text books, notes etc. will not be
allowed inside the written test hall.

12. 9T ot @ OR, T MNTEIR -GRaw Trlerm @ d@ld qur @l ofa (e @)
3%t 9T I |

On completion of the test, original OMR answer sheet to the invigilator and retain the duplicate copy

(Yellow color) with you.

13. R-gfE Tlrare &0 @i
Return the question booklet to invigilator.
14. 56T F ST 3Tl T et gier oisa @ 3egAfe =E T

Candidates are not permitted to leave the examination hall during the examination.



9 U9/Question Paper (SET-B)
Y&/ Post (YIFE #I3): AT (1) / Technician (1) (TECH-3)
w7 (S F7) / Subject- COPA (2505)

Tl U / Total Questions: 50 A [Time: 60 AFEC /minutes

Ll IRfET Reew veh o AR # F57 ¥ sFPRTIET w@ 2

All Operating Systems get their total memery initialized from?

A. g /cru
B. 9 /BIOS
C. TA/ROM
D. {H/RAM

z.hm%mgﬁaﬁﬁwmﬁm#mﬁmﬁw
¥ fav B s &2

Which type of fire extinguisher is used for electrical fires?

A. el 3R (Water-based)
B. FET SEHATFHRES (CO»)
C. BIH (Foam)

D. el R (Wet chemical)

3. Windows # "Task Manager" @i ¥ faw Fl7-ur £191F diése
AT T S #?

Which keyboard shortcut is used to open "Task Manager" in Windows?

A, Ctrl + Shift + Esc
B. Ctrl + Alt + Delete
C. Ctrl + 8§



D. Alt + Tab

4. SrfafEa & @ #IF AT Microsoft Word H Ts aifast & sl gt
shEst F1 wE alw

What is the correct way to insert an image inside a table in Microsoft Word?

A. Insert > Table > Image

B Click inside the cell > Insert > Picture

C. Page Layout > Table > Picture
D

Header & Footer > Insert Image

5. TF araeaw Rt # doget & Sed & A wad g ale 70 8

What is the most common method to connect a wireless printer to a computer?

A.  USB %&d ST 399197 &1 / Using a USB cable
B. oy { Bluetooth
C. -5 A<a®H [ Wi-Fi network

p. @ & gEax §weid S / Installing drivers via CD

6. famew AU # vH A% Ed g0 F /e S FAE 34T
T ST 2

Which command is used to create a new file in Linux OS8?

A. mkdir
B touch
C. Is

D rm

7. aﬁmmﬁmmmmwamw%,mmea
T F T F 05y TS FT TGN FIAT ARC?

If you are creating an invitation letter using Mail Merge, what type of file should
you use as the data source?

A. Excel Spreadsheet
B. PowerPoint Presentation

C. Image File



D. PDF Document
8.  UFHA & RaT # "Sort & Filter" e T ¥9 # foua Qe

In which tab of the Ribbon is the "Sort & Filter" tool located?

A, Home
B. Insert
C. Data
D, Review

9. & FE-3Ee aheliey ¥ 2T BF N F v By BT &
3TANT BRI e @2

Which function is used to link data from two different worksheets?
A, HLOOKUP

B VLOOKUP
C. IF

D SUM

10. UFAT # "Dynamic Named Range” T & U &7 &7 waer
39T R ST &2

Which function is used to create a "Dynamic Named Range" in Excel?
A, OFFSET

B SUMIF

C. HLOOKUP

D INDEX

11. 3§ W€ ST 3eT F ARvieey v § u1 Frow det F Rarar ¥
The chart that shows the data in tabular form or in column pattern.

A, TRAT TI€ /Area Chart
B.  3IW< A€ /Doughnut Chart

C. HIAH TE/Column Chart



D. &R d9I¢ /Bar chart

1. “Pivot Table” FT 374 ¥ fav f&am Svem 87
What is the use of a "Pivot Table"?

A. @& AT F 3 T @EWer FA F forw / To analyze large amounts of
data

B. ITE ¥4 & ToI@ / To create charts
C. ahelie F gIWT W@ & T / To protect worksheets
D. *¥Fe ® WHAd A F o / To format text

53 e # 39 [l fwmt # v oo emw W a8 5
R ®0r

In Excel, how will you graphically represent expenditure incurred in different
departments?

A. 97§ =T¢/Pie Chart
B. e r¢/Column Chart
C. d@Sw 9T¢ /Line Chart

D, St I/Dot Chart

4. MSEXCEL #T #I @1 et #d # 7gal #1 Tl & e 1
sfveaia =1 AEarEa & 8, A vger P aRomA dar 82

Which function of MS EXCEL evaluates an expression against a list of values in
order, and returns the first matching result?

A. MATCH

B. SWITCH
C.IFS

D. TEXTJOIN



15. faswfoi@a & & #19 91 MS EXCEL & #img o1 78 &

Which of the following is not a valid function in MS EXCEL?
A, SUM()

B. SUBTRACT(}

C. COUNT()

D. COUNTA()

16.  PowerPoint & "Remove Background" & &7 3741 7&T ¥9 ¥ fra
fae o ST &2

What is the primary use of the "Remove Background" tool in PowerPoint??

A, dif3aT 1 dFa3E IEe F AT / To change the background of a

video

B. FAST | HATIUF dFa32 geF & AT / To remove unwanted

background from an image

C. TATSS AHA38 gl & faT / To remove slide background

D. 915 (Text) ® UREAT & F AT / To make text transparent

17. 9faTUIge Yol # S A WRAT FA F R ah Few w7

Correct steps to protect 2 PowerPoint presentation with a password?

ATE ->UR¥E Witww > fewce Ry graad

Tools -> Protect Presentation -> Encrypt with password

B.BRA ->FH ->Wiewe UdeydT - uiwee B gwad
File -> Info -> Protect Presentation > Encrypt with password

C. T -> AR 3T -> yikge daieed -> uipee Y qrHas
File -> More Options -> Protect Presentation -> Encrypt with password

D. 39UFT G f&eq/All of the above



15, FhT @ g AT WOt Goide SRy wie, G, W, Ree W1l &
o # P a2

Which view controls the look of your entire presentation such as fonts, colors,
logos, designs, etc.

A. FAGS ATEEY <Y/Slide Master View
B. ¥Ear3e AT g /Handout Master View
C. #icq AT /Notes Master View

D. o fagent & @ 918 AE1/None of the above

19. IR 3TT PowerPoint ¥ THE! A HT "Shrink and Grow" TAAT
T AR & A oTT e YER & TRANT &1 39T S

If you want an image to "Shrink and Grow" in PowerPoint, which type of
animation should you use?

A. Entrance Animation
B. Emphasis Animation
C. Exit Animation

D. Motion Path Animation

20. MySQL & "TRUNCATE" 3R "DELETE" # 41 A &
What is the difference between "TRUNCATE" and "DELETE" in MySQL?

A. RUNCATE 3a1 ! (@t ¥ fefic #<ar § 3iX AUTO_INCREMENT
%1 dde a1 ¥, Faf% DELETE 3&1 Relle #tar ¢ afda Jrer-ShmT
#r fde a7 w4l

(TRUNCATE completely deletes data and resets AUTO_INCREMENT,
whereas DELETE deletes data but does not reset AUTO_INCREMENT.)

B. DELETE a5 giaT ¥ 31T TRUNCATE tfar
(DELETE is faster and TRUNCATE is slower.)
C. DELETE #1 3930 &9 3% & v fFar sman 8

(DELETE is used for backup.)



D. TRUNCATE # "WHERE" FdisT $Ta9Ter a1 AT et F
(TRUNCATE allows the use of "WHERE" clause.)

21.  MySQL ¥eHe (USE student;) # student Rrast wiafmfle et

In the MySQL statement (USE student;), what does student represent?

A, ROW &T AT /ROW name
B. Database T «ITH / Database name
C. Table FT «TH/Table name

D. Column T SATH/Column name

22. AW S0 & @™T ¥ 37qT student_name HW student_department
AR ¥ & FiaA § 3N HTR 5 & FiEAT F AT FT oA FO F B
el ST § 81 ID=4 § & T $l |1 Rede Tdae

Suppose you have two columns named student_name and student_department
inside table student_details and you are asked to update the value of these two
columns where ID=4 then what statement you will write?

A. UPDATE student_details SET Student_name="ram",
Student_department='Chemical' WHERE ID='4";

B. UPDATE table student_details SET column_name Student_name="ram",
Student_department="Chemical' WHERE ID="4';

C. UPDATE student_details SET Student_name="ram" and
Student_department='Chemical' WHERE ID="'4";

D. 3R faweul F & F1¥ 7di/None of the above

23. FIT W1 AcafHer Bamy FAE NEFT FT 3TANT 3 TF LANF
gAY LAN® Sigar &

Which networking device connects one LAN to another LAN using the same
protocol?

A.T3T /Router
B. f¥aa/Switch

C. ﬁGI'IBridge



D. A2A/Modem

24. uﬁﬁﬂﬁ#ﬁaéDHCPwa#%,mmmaaﬁﬁ%?

What issue may occur if multiple DHCP servers exist in a network?

A. JTad ftAT &7 FTAT / The network will slow down
B. IP U2W HiileFaac 891 / IP address conlicts will occur
C.deaF W UFAH FEIT 96 e / Network access control will increase

D. cad W TRz 73 Swalt / Network bandwidth will increase

5. AR FE FTEANES F & FHT F & FET-HE FAHN W& @
éﬁwﬂl‘éﬁr#a”msaaﬂmm%,ﬁwﬁammﬁamm
qIge?

If a user wants to log in with the same email 1D on two different computers
simultaneously, which protocel should be used?

A. POP3
B. SMTP
C. IMAP
D. FTP

26. NAT (Network Address Translation) T 3T3T Fat frar ST 82

Why is NAT (Network Address Translation) used?
A. ETET ¥ WIEAT Aead @ gliEd FGT & AT / To secure private

networks from the Internet

B. geteic T2 TG & fAT / To increase internet speed
c. Tl gor i B wF A IP T30 23 & fAT / To provide the same 1P

address to all users

p. {fera ger FORS § TaT / For secure data storage



27. CSSH, T wRad e A Egfiia s F AT =Rl & @
Hir @y ¥ ad &7

In CSS8, which of the following is the correct syntax for referring to the external
style sheet?

<style src = example.css>
<style src = "example.css" >

<stylesheet> example.css </stylesheet>

S 0 »

<link rel="stylesheet" type=""text/css" href="example.css">

28.  CSS A, Pafa@a # € o o Ritew mft toe Tt &
YFaEsFa # fiar =9 F v ad ey

In CSS, which of the following is the correct syntax to make the background-
color of all paragraph elements to yellow?

p {background-color : yellow;}
p {background-color : #yellow;}

all {background-color : yellow;}

P aw p

all p {background-color : #yellow;}

29, HTMLS5 # <canvas> 3T <svg>ﬁ' FIT IR 22

What is the difference between <canvas> and <svg> in HTML5?

A. <canvas>faedy mftvew &1 39T e § 5@ <sve> dFET
iR &1 ST Fwar F

<canvas> uses bitmap graphics, while <svg> uses vector graphics.
B. F§ e/ ¢l 3, = "o §
There is no difference; both are the same.

C. <canvas>Had B FAT T F AT 39T Far s §



<canvas> is only used for small images.
D. <svg> e TR & faw 3w Rt S g

<svg> is only used for animation.

30. CSS # :hover &1 %"

What is :hover in CSS?
A. Pseudo-element
B Class selector

C. Pseudo-class
D

Attribute selector

31, T THETOT 9N F are §h gl F @ v a5 qolt e F
mmjavascriptmﬂmmm%?

Which JavaScript method is used to create a new array with array elements that
passes a test?

forEach()

map()
forMap()
filter()

S AR P

32, JavaScript § @7 W AYF 3T Teafaidr (Event Bubbling) ! (&aT §?

Which method in JavaScript stops Event Bubbling?
A. stopPropagation()

B preventDefault()

C. stopBubbling()
D

cancelEvent()

33, =T # § T | javascriptﬁy’ﬂ'cl’* T &7

Which of the following is not a javascript framework?



A. Vue

B. React
C. Node
D. Laravel

M. farfaf@a # @ 9 @1 S #1379 wF aEeR St &
"Ceeri Pilani" T @ ¥ fore @ fdew &

Which of the following is the correct syntax to display " Ceeri Pilani" in the
browser consele using JavaScript?

console.display(" Ceeri Pilani");
log.console(" Ceeri Pilani");

console.log(" Ceeri Pilani");

¥ o FE »

print("' Ceeri Pilani"):

35.  VLOOKUP S &7 H¥al 2

What does the VLOOKUP function do?

A, VAT TFEC FY @TaT ¥/Looks up text that contain ‘v’
B. Har ¥ & w7t ws A9 F dw ) ¥ @ B s v

%fChecks whether text is the same in one cell as in the next
C. gaftg R=iE QEEIT %IIFinds related records

D. 3RFd Tt fAFEq/Al of the above

36. Power BI # Power Pivot ®T ST 5y fore fFar smar ¥

‘What is the use of Power Pivot in Power BI?

A. 32 FT fagpress F & AT / To visualize data
B. 2e1 Asfao 3k A=y a9 & v / To create data models and

relationships



C. 321 & B := & faT / To print data
D. 32T & TFAGIC HLA & T / To export data

37, ofr Rt wié ¥ 3D ghee SisAl &), a1 Fta @ RAwer ad g

If you want to add a 3D effect to a chart, which option is correct?

Chart Tools > Format > 3D Rotation
Chart Tools > Insert > Add 3D Effect

Chart Tools > Data > Advanced View

0w P

Chart Tools > Design > 3D Merge

38. Bzcg.mmmaamaaﬁ*mmmm
aFAET B SEHT 39T FIA £

All of the following are techniques B2C e-commerce companies use to attract
customers, except

A, e A g< 259 /Registering with search engines
B. AR HRTEA/Viral marketing
C. 3israrga RAAYS/Online ads

D. a'niam ATHTEN/Virtual marketing

30, aw = ¥ oY W e veR &1 Awed fud &ar

What type of ad appears on top of a web page?

A. q9-31sT7 RA7m9a/pop-under ad
B. q19-379 faFid<t/pop-up ad
C. ¥ arem A9/ banner ad

D. ©e [wda/discount ad



40.  ¥aaE & fow geam AR gEer vEe v & v e e o
VTR AR gaen & doorer & _ w1 o 3

A combination of software and information designed to provide security and
information for payment is called a

A. f8fSeer atderdigital wallet
B. 919-319 & aT9=/pop-up ad
C. AT FTE/shopping cart

D. Tf&F9s /encryption

41 Acad g R F e g F ¥ F Peffaa § @ #w
FYT Her 87

Which one of the following statements is correct about Email security in the
network security methods?

A.39 T F dF WA F v gEday, wivedaw st qan Rt @)
dera FTaT g

One has to deploy hardware, software, and security procedures to lock those
apps down.

B. el ) uar @1 aRT &F Aead F wmT ueER S Rwar ¥
dif a8 Aead ¥ g & 5 f agaE, seaTe F 2w TH|

One should know about what the normal behavior of a network look likes so
that he/she can spot any changes, breaches in the behavior of the network.

C.TRIT Fad 3= 3w f o e Rt F @ o ¢ P
SENT ¥ AN AeqF qF TET WoH F & AT Fr S

Phishing is one of the most commonly used methods that are used by
hackers to gain access to the network

D. 390Fd Y RFEU/Al of the above



$2. AcaH T 57 FA § @ =t g H I FTAH GE
F T B

replicates itself by creating its own copies, in order to bring the
network to the halt.

A. @S/ Trojan
B. aiA/Worm

C. TqTga/Spyware

D. Ritot® &H/Logic bomb
43, wRRER 38 Rig W euRa R o § S QR AaRw daean
Ak s Tl Ao Bwa § o F w9 & ot S
ST Bl

A firewall is installed at the point where the secure internal network and
untrusted external network meet which is also known as

A. di# 918 /Choke point

B. #iféar aige/Meeting point

C. BIIETe 9ige /Firewall point
p. fAFAIT 95T /Secure point

44, H%mmw%mwmﬁmmawmmﬁ
T & ¥ 3T deah ReRl e Fgel & AR g B 9w w
tl

What is the name of attack when an attacker is able to eavesdrop on network
traffic and identify the MAC address of a computer with network privileges?

A. 333 Awe/Identity Theft
B. A+ 3+ o7 AT 31¢® /Man in the middle attack

C. ATTH ZoiaA /Network Injection



D. vFHiETd THATS /Accidental Association

45.  giuated # T RN 5 THR F FAET QGT F7 I5Er &2

What type of cloud service does Dropbox data storage represent?

A. 1aaS8 (Infrastructure as a Service)
B. Paa$S (Platform as a Service)
C. 8aaS (Software as a Service)

D. Faa$ (Function as a Service)

46. farriaf@a & ¥ sl @1 YW srena (srereaeE) 3k Rser
Ve AT &2

Which one of the following given programs provides isolation (abstraction) and
partitioning?

A. RFen ggRiA= /System hypervisor

B. WIFEAAT BTERIAST /Software hypervisor

C. g3 FRRRAS/Hardware hypervisor
D. fagarfasres sEWRST /Virtualization hypervisor

47. AR ¥ FE B § Reew v a9 F Reiex sk asw
IRTaeT F TR AT §?

In which part of memory does the system store the parameter and local variables
of function call?

A, é’l’q'lheap
B. ®¢&/Stack

C. STeT @IrHT/Data segment

D. WQueue



48. my tuple=(1,2,3) T my_tuple[1] =5 FaA § 4T g
What happens if we execute my_tuple[1] =5 when my_tuple =(1, 2, 3)?
A. (1,5, 3) 3T3TYE &9 (it will output (1, 5, 3))
B. TypeError 3T (It will raise a TypeError)
C. None HT3TYE &I (It will output None)

D. (1, 2,3, 5) 3M3eYT M (It will output (1,2, 3,5))

9. Fafafdd § @ s @1 gy # 99 F e A @

Which of the following is a valid for loop in Python?

A, for(i=0; i < 6; i++)
B. for i in range(0,6):
C. for i in range(0,6)

D. for i in range(6)

50, TERd # @ s-ar ueue # e @ gowde ofidicn em ¥
foe @@ ol 32

Which of the following is the correct way to remove duplicate elements from a
list in Python?

A. list(set(my_list))

B. remove_duplicates(my_list)
C. delete_duplicates(my_list)
D. my_list.unique()



