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fdteres & swanaR areefl o ETE
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sretelat o fo Gﬁ%m/ Insiructions to the Candidates
1. Y&A-U4, 50 TRl & Fod FA-YEdH & &7 A § 3 qleT Hr atey 16ery)

The Question paper is in the form of Question Booklet with 50 questions and the duration of the
test is 1Hour.

2. 9% Rwedt wied argass TR & wea g o @ 'k v rfdeer &7 & @) gl

The questions will be objective type with four options out of which only one will be unamhiguously
correct,

3.930% Wi & fov 03 3% g 3t a9 d® oo 3¢ & fw uwF 3w FTer Smeem

Each question carries 03 marks and one mark will be deducted for each wrong answer.

4. 9% F 3 &R H v 37697 IUAIR TG § et

A separate OMR answer sheet with carbon coated copy will be provided to mark the answer options.
5. 9T, FT-TEa A U a0 el F @, el / H1eh Tl F & dige 9 |
AR SaC-gfEast & Fftd slfad H1 3ifha Tk @61 3R H TFel 1 g

You have to select the right answer by marking the corresponding oval on the OMR answer sheet by

blue/black ball point pen as per instructions given in the answer sheet.



6.Th U3 F T 36 3aT I AT SUem|

Multiple answers for one question will be regarded as a wrong answer.
7.3 G P H HRT TRA-GRETH F3 AN sR-9aw | A wrm o g
¢ TUT 38 AT M B Al / FTr TR F &t qise 99 § 47T

Question booklet code printed on the top right corner should be written in the OMR answer sheet in
the space provided and marking the corresponding oval on the OMR answer sheet by blue/black ball

point pen.
8. WRA-GIEAHT H HUAT AH AT ITFAIS FaT ford|
Enter your Name and Roll Number correctly in the question booklet.

9. INTAIR Fe-Gieaw & Wl wRaSear el / Feh Ty & ofcr dige & ¥ & 97 =6l
TR

Allentries in the OMR sheet should be with blue/black ball point pen only.

10, 93eT gier F Torliars dr 3ufufy & & 9wt suleufy I9% w0 gean® T @fRu
You should sign attendance sheet only in the presence of the Invigilator in the examination hall.

11. @ T gl & el Fogey, FAHCT, ARG BT T 3T FAF TR Iored,
T GEH, Al HE AT F Al Fg & S|

Computers, calculators, mobile phones and other electronic gadgets, text books, notes etc. will not be
allowed inside the written test hall,

12. 90T TF @R R, Her MTHAR -G faders #r dft dqor g@d gy (@
39 9T T

On completion of the test, original OMR answer sheet to the invigilator and retain the duplicate copy
(Yellow color) with you.

13, Weef-gfiedenr fAleTs & i

Return the question booklet to invigilator.

14. T F SR AR BT G gl BiseT A gl 6

Candidates are not permitted to leave the examination hall during the examination.
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9/ Post (A IS): dHaAde (1) / Technician (1) (TECH-3)
Ay (YU F15) / Subject- COPA (2505)

Fel WoeT / Tota) Questions: 50 HY /Time: 60 AT /minutes

| R YER % T gene A AW &1 s Rereh @ @l smr w gen
& fav R S §2

Which type of fire extinguisher is used for electrical fires?

A. 9T AenRa (Water-based)
B. FTéeT SIAHFUEE (COs)
C. BIH (Foam)

D. el TWTIA (Wet chemical)

2, Windows & "Task Manager" @Yea ¥ v sh.ar faE ase 399
o e 82

Which keyboard shortcut is used to open "Task Manager" in Windows?

A. Ctrl + Shift + Esc
B. Ctrl + Alt + Delete
C. Ctrl+ 8

D. Alt+Tab

3. WMWMﬁMﬁEﬁ#mmﬁ?
All Operating Systems get their total memory initialized from?

A, /g /CPU
B. ST /BIOS
C. A/ROM

D. Y/RAM



e 3Tw & vF 7 vEw T@Er F v Sa-ar A sy B s

Which command is used to create a new file in Linux OS?

A. mkdir
B. touch
C.lIs

D. rm

TF TRV Rt # FqeX @ S § Rie gaw 3w e =y §

What is the most common method to connect a wireless printer to a
computer?

A. USB %dd & 39NN FIAT / Using a USB cable

B. SEY / Bluetooth

C. TIE-BTE Aea® / Wi-Fi network

D. W & 35 FFETT FIAT / Installing drivers via CD

fFafaf@a # @ FT | Microsoft Word ¥ ww mifaeT & sfiay satwr
S & |Er Tl &2

What is the correct way to insert an image inside a table in Microsoft Word?

A. Insert> Table > Image

B. Click inside the cell > Insert > Picture
C. Page Layout> Table > Picture

D. Header & Footer > Insert Image

Al AT AT FAF FT ST F&F IHAT 97 Fa7 W E @ amH 2w
AT F T A 59 wIgd FT 399 FAT TRE?

If you are creating an invitation letter using Mail Merge, what type of file
should you use as the data source?

A. Excel Spreadsheet

B. PowerPoint Presentation
C. Image File

D. PDF Document



10.

11.

AT & G # "Sort & Filter” Tl Brw ¥7 # Ry ghar &2
In which tab of the Ribbon is the "Sort & Filter" tool located?

A. Home
B. Insert
C. Data

D. Review

21 3T aheTE F eT fAF W & v g B S 39AT
faT ST @2

Which function is used to link data from two different worksheets?
A. HLOOKUP

B. VLOOKUP

C. IF

D. SUM

«Pivot Table” &T 39aer fFa e frar smar &2

What is the use of a "Pivot Table"?

A. 92 AET # 37 77 fARAYOr F F fAT / To analyze large amounts of
data

B. 91€ T ¥ T / To create charts
C. aFfie w1 Wd @A F faw / To protect worksheets
D. TFEE &) URd & ¥ f&T / To format text

T WTE S 3TT FY ARy & F A1 FieA Yo A @ ¥

The chart that shows the data in tabular form or in column pattern.

A. URATEIE /Area Chart
B. 3E< 9T€ /Doughnut Chart
C. FIAA FAT¢/Column Chart

D. aT('iﬂ'é' /Bar chart



12.

13.

14.

15.

TS #H "Dynamic Named Range" o & 3w #l57 @7 $ae 3q2er
frar amer &2

Which function is used to create a "Dynamic Named Range" in Excel?
A. OFFSET

B. SUMIF
C. HLOOKUP
D. INDEX

TFde 7 3119 ¥ et & fre oo suw 7 @iw ¥ 39 ReRa she

In Excel, how will you graphically represent expenditare incurred in

different departments?

A. UTE TT&/Pie Chart
B. Sie# GT€/Column Chart
C. @3 T1€ /Line Chart

D. B1¢ IA1¢/Dot Chart

MS EXCEL T ®I 61 BRI 1 7 Fedl 6t e & e v afreaiea
FT HeAiHT FaT ¢, 3 g e afone ar d?

Which function of MS EXCEL evaluates an expression against a list of values
in order, and returns the first matching result?

A.MATCH

B. SWITCH
C.IFS

D. TEXTJOIN

forraferfare 3 & <l 71 MS EXCEL # Aeg #1d ait &2
Which of the following is not a valid function in MS EXCEL?
A. SUM()

B. SUBTRACT()

C. COUNT()



16.

17.

18.

D. COUNTA(

PowerPoint 3 "Remove Background" Tl T 3TANT &I T T FaF

faw fvgr sraT &2

What is the primary use of the "Remove Background" tool in PowerPoint??

C.

D.

AT F1 FFATST € § & / To change the background of a video
SAST & AT IFAEE goi F AT / To remove unwanted

background from an image

TART dFa3T g & AT / To remove slide background

15 (Text) FT IRl s@= & T / To make text transparent

e SR FY araed § R F & v A FA T E 22

Correct steps to protect a PowerPoint presentation with a password?

A,

Teq -> uRwe Yoitem -> viewee g qrwas

Tools -> Protect Presentation -> Encrypt with password

TE -> 3FHT > WeFE e -> viete Ry aread
File -> Info -> Protect Presentation -> Encrypt with password
FIEe -> AT ST -> eae e > viewee Ry ames

File -> More Options -> Protect Presentation -> Encrypt with password

D. 3yiEd T Reea/all of the above

Fher |7 o e T YA A wie, T, v, Rt 3 F FF A
i e 82

Which view controls the look of your entire presentation such as fonts, colors,

logos, designs, etc.

A, ToNgS AT &5 /Slide Master View

B. ¥53MM3T AR = /Handout Master View

C. SICH AT Sg/Notes Master View



D. IWIFd Awedl A & $1E 781/None of the above

19. I 3T PowerPoint # &Y AT FY "Shrink and Grow" TSN 24T
IEd §, df 317 R 99R & eRANE T 3w 50

If you want an image to "Shrink and Grow" in PowerPoint, which type of
animation should you use?

Entrance Animation
Emphasis Animation

Exit Animation

¥ Oow oy

Motion Path Animation

20. MySQL & "TRUNCATE" 3X "DELETE" & &1 3fax &7
What is the difference between "TRUNCATE" and "DELETE" in MySQL?
A. RUNCATE =1 =t qft o feeite @t 8 sit AUTO_INCREMENT =i %@ sn
%, Wat®w DELETE 21 fecfie wan & afd aiet-gdhinie @ fde 7 Fwm
{TRUNCATE completely deletes data and resets AUTO_INCREMENT,

whereas DELETE deletes data but does not reset AUTO_INCREMENT.)
B. DELETE &= ar g ofikr TRUNCATE sfrmr

(DELETE is faster and TRUNCATE is slower.)
C. DELETE = sudi sisrara &3 & foru frgr smr 21

(DELETE is used for backup.)
D. TRUNCATE # "WHERE" s=ifs sewrer fran i asat 31

(TRUNCATE allows the use of "WHERE" clause.)

21.  MySQL TEHT (USE students) H student =t gf@fteg sxar e

In the MySQL statement (USE student;), what does student represent?

ROW mram /ROW name
Database w7 7w / Database name
Table = am/Table name

Column =1 1@/Column name

T 0w »



22, AT ST B el ¥ 376K student_name 31T student_department 71T & &Y
et & it 3T 3 &) AierA} 3 AT F HTdE T F T g AT @ @
D=4 § dt sy wiT 1 Teede @

Suppose you have two columns named student_name and
studeni_department inside table student_details and you are asked to update
the value of these two columns where ID=4 then what statement you will
write?
A. UPDATE student_details SET Student_name="ram",
Student_department="Chemical' WHERE ID='4’;
B. UPDATE table student_details SET column_name Student_name="ram",
Student_department='Chemical' WHERE ID='4";
C. UPDATE student_details SET Student_name="ram" and
Student_department="Chemical' WHERE ID="4';

D. 390 faFedl # @ 1§ AgI/None of the above

3. ufy wF dead F FF DHCP T g1 §, ot Fa1 TAEA g @l 82

What issue may occur if multiple DHCP servers exist in a network?

A. dcda® AT 8 S / The network will slow down
B. IPU3H HilewFaae 3191 / IP address conflicts will occur

C. ATTH U TFAH Feld g¢ AT / Network access control will
increase
D. sea® a¥ M5y 7@ Sl / Network bandwidth will increase

24 @l u1 Acathr Reey A e HT 3TN & TH LAN S g LAN
¥ et s?

Which networking device connects one LAN to another LAN using the same

protocol?

A, 3T /Router
B. f&a=r/Switch

C. fasi/Bridge



25.

26.

27.

D. AT¥A/Modem

AR ¢ STALTFA TF @ TG A QF FAT-HAT I W F & A
HER A AN g1 AT AEer ¢, A 3§ FIT W DSBS AT Hell
wfge?

If a user wants to log in with the same email ID on two different computers
simultaneously, which pretocol should be used?

A. POP3
B. SMTP
C. IMAP
D. FTP

NAT (Network Address Translation) T 39417 F4f 4T F1eT 32

Why is NAT (Network Address Translation) used?
A. FTET A YIFAT A2qF Y TR F49 F fAT/ To secure private networks

from the Internet

B. get+ic ¥1E 93 & fAT / To increase internet speed
C. It g F1 7 & 1P 3T 3 & AT / To provide the same IP address to all

users

D. FRrT 32T TeR<T & fA/ For secure data storage

CSS #, a1gdt Temd ofie 1 Hefdta o & fav Rf@a da slaar
tFaadi ¥

In CSS, which of the following is the correct syntax for referring to the

external style sheet?

A. <style src = example.css>
B. <style src = "example.css” >
C. <stylesheet> example.css </stylesheet>

D. <link rel="stylesheet" type="text/css" href="example.css">



28. css#,ﬁnﬁ@aﬁ#mmﬁ%wmﬂmaaﬁ:m-mﬁ
et e F T T T

In CSS, which of the following is the correct syntax to make the background-

color of all paragraph elements to yellow?

A. p {background-color : yellow;}

B. p {background-color : #yellow;}

C. all {background-color : yellow;}
D. all p {background-color : #yellow;}

29.  HTML5® <canvas> HIT <svg> & FT e 52

What is the difference between <canvas> and <svg> in HTMLS5?

A, <canvas> T afPEFE 1 ITANT FAT §, AR <svg> FR
aifhFE &1 YR HLET 8

<canvas> uses bitmap graphics, while <svg> uses vector graphies.
B. #§ 3ax «igt §, A ¥ B
There is no difference; both are the same.
C. <canvas> Fad BT B8 s F AT FgA0T fFm S g1
<canvas> is only used for small images.
D. <svg> el TR F v 3uAr fRam S g

<svg> is only used for animation.

30. CSS & :hover 41 %“’

What is :hover in CSS?
A. Psendo-element

B. Class selector

C. Pseudo-class

D. Attribute selector

31. ﬁﬂﬁ#ﬁﬂmjavascriptmﬁﬂﬁ%?

Which of the following is not a javascript framework?
A. Vue
B. React

C. Node



32.

33.

34.

D. Laravel

JavaScript ¥ $lT 61 AYZ F&T F=AfAT (Event Bubbling) FY Jehar §7

Which method in JavaScript stops Event Bubbling?
A. stopPropagation{)
B. preventDefault()
C. stopBubbling()
D. cancelEvent()

T TIET9T I X AT WO Acal F AT U o 6t S & e R
javascript AYE FT ITART FAT FTATE?

Which JavaScript method is used to create a new array with array elements

that passes a test?

A. forEach()
B. map()
C. forMap()
D. filter()

frafaf@a # & sl a1 s #7399 W F aEaR F6T &
"Ceeri Pilani" WERld #3t & v ¥ ity

Which of the following is the correct syntax to display "Ceeri Pilani" in the

browser console using JavaScript?

A. console.display("Ceeri Pilani");
B. log.censole("'Ceeri Pilani");

C. console.log("Ceeri Pilani");

D. print("Ceeri Pilani");



35.

36.

37.

VLOOKUP Serel+T &7 HTdT 87

What does the VLOOKUP function do?

A. 'y aTd TFES &Y WISIAT §/Looks up text that contain ‘v’
B. St ¥ 5 a4 2ave v O o W & Star R 31erer 9 A §/Checks

whether text is the same in one cell as in the next

C. g [COE] QE?!T %I/Finds related records

D. 3uiraa @Y fAHea/All of the above

Power BI 3 Power Pivot &1 39319 v fae fFar Smar &2

What is the use of Power Pivot in Power BI?

A. FT FY Rggaese FX & fA0/ To visualize data

B. 2oy A sty R eas AT a=i1et & T / To create data models and relationships
C. 21 9 e tar & T/ To print data

D, 221 H) tFAUE FTA & AT/ To export data

Ifz frdl 91€ & 3D shae ST 8, dF Sl W RFer @ s
If you want to add a 3D effect to a chart, which option is correct?

A. Chart Tools > Format > 3D Rotation

B. Chart Tools > Insert > Add 3D Effect
C. Chart Tools > Data > Advanced View
D. Chart Tools > Design > 3D Merge



38.

39,

40.

B2C §-F1AH $ITAT AEH1 &1 o i & Qv Peafai@a mit asde
T BIFHT ITQT e ¥

All of the following are techniques B2C e~commerce companies use to

attract customers, except

A. YforeeRer faur g9 §/959 /Registering with search engines
B. IRR AR/ Viral marketing

C. 3BT RAAMT=T/Online ads

D. Eﬂ?ﬁl’ A RA/Virtual marketing

A7 95 & i X T v =1 e Rud dar

What type of ad appears on top of 2 web page?
A. 9I9-33T ﬁ?ﬂ'q?f/pop-under ad

B. 9i9-377 ﬁ?l‘l"l’r‘l‘/pop-up ad
C. aﬁTaﬁTﬁﬁTW/ banner ad

D. g fa=i/discount ad

AT & fAT geaT 3R gue yo= F3 ¥ fav Bemger fre av wiredaw
R g FaESa F_ @ A

A combination of software and information designed to provide security and

information for payment is called a

A. BfSed gide/digital wallet
B. 919-319 rsma=t/pop-up ad
C. afifdar Hﬂ'&/shopping cart

D. vfepcareT /encryption



41.

42

mwﬁﬁﬁﬁmwtmﬁﬁmﬁﬁ#mmmﬂﬁ
&2

Which one of the following statements is correct about Email security in the

network security methods?

A

39 o Y AT F ¥ TA0 FEAN, AR A geam wihans F d=
AT g

One has to deploy hardware, software, and security procedures to lock

those apps down.

feft Y TaT 2T TITRNT BF Aed® FT AIARY 9aER Ha1 REar § a1 98
AT & cuaeR & e oft 95emg, Sooud 1 3T °F|

One should know about what the normal behavior of a network look likes
so that he/she can spot any changes, breaches in the behavior of the

network.

R ga HT0F ST Hf st arelt At & & v & e 3agter
¥ gaNT STead aF TET 9o W F A R s |

Phishing is one of the most commonly used methods that are used by

hackers to gain access to the network

D. 39eda Tt @Fea/All of the above
Jcar MY FA F forw awﬁqaaﬁrﬁcﬁmqaa?’ra\m

g

replicates itself by creating its own copies, in order to bring the

network to the halt,

A. & F=1/Trojan
B. ai#/Worm

C. TAFAY/Spyware

D. difold IH/Logic bomb



43. 37T HT ATH FIT § TG Uk gHATET ACaF JIATAE T 7K @ & gaw gard
3R Aead fadaiteRt are et & A% 9 A ygara aar i

What is the name of attack when an attacker is able to eavesdrop on network

traffic and identify the MAC address of a computer with network privileges?
A. 3TgETed AWe/Identity Theft
B. A 31 31 AT 37¢%F /Man in the middle attack
C.ca® goFd /Network Injection
D. TFHdee THITAU /Accidental Association
44.  BrRE 39 fig R Erie Ry e § Tet gRfE ek dead it
e arEdl Aead Aad § o & T # 8t ST SATar 1

A firewall is installed at the point where the secure internal network and

untrusted external network meet which is also known as
A. =% 91ET /Choke point
B. HIfEar 9ige/Meeting point
C. tﬁm‘iﬁﬁga JFirewall point

D. f&FTR 91¥E /Secure point

45, gdied # 32T TN 5w yoR Y T8 A9 HT IEOT 7

What type of cloud service does Dropbox data storage represent?

A. IaaS (Infrastructure as a Service)
B. PaaS (Platform as a Service)
C. SaaS (Software as a Service)

D. FaaS (Function as a Service)



46. TR 3 @ FT |7 DR HEET (reTTFA) 3R RIS T FaT 82

Which one of the following given programs provides isolation (abstraction) and

partitioning?

A. Rreen ssufast /System hypervisor
B. Wi¥eAAT FISI A /Software hypervisor

C. ETEAYT EIEUfast/Hardware hypervisor
D. ﬁﬁ"mlﬂ WA /Virtualization hypervisor

47, PrFafatle # @ sl grugya A qu & R a2

Which of the following is a valid for loop in Python?

A. for(i=0; i < 6; i++)
B. foriin range(0,6):
C. foriin range(0,6)
D. foriin range(6)

48. my_tuple = (1, 2, 3) 9T my_tuple[1] = 5 T @ AT FoM?
What happens if we execute my_tuple[1] = 5 when my_tuple = (1,2,3)?

A.(1,5,3) A3 &M (it will output (1, 5, 3))
B. TypeError 3TEM| (It will raise a TypeError)

C. None HT3€YE 23M (It will output None)

D. (1,2, 3,5) 3T3eqe &@M| (It will output (1,2, 3,5))



49. AR ¥ Frg o & eew v & & Saiey silt alsa ANuasg Fr &R
FIATE?

In which part of memory does the system store the parameter and local variables

of function call?

A, 'tﬁ":r/heap
B. Td&/Stack
C. ETeT YT/ Data segment

D. ¥g/Queue

s0. Brefaf@a # ¥ Fha-m e # fee @ gRwde ofadicw s ¥ R
el

Which of the following is the correct way to remove duplicate elements from a
list in Python?

A, list(set{my _list))

B. remove_duplicates(my_list)

C. delete_duplicates(my_list)

D. my list.unique()



